Close
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    May 2015
    Posts
    16
    Thanks Given
    3
    Thanked 3 Times in 2 Posts

    ALPConnect not coming to the forground on alerts

    Hi Everyone,

    Been out of the game for a while and set myself up again. I have a new Android 11 phone and I've noticed my alpconnect is not coming to the forgraound when alerts come in. Anyone else experiencing this? If this is a known issue is ALP working on it or is the limitation with Android?

    I want to avoid running an older dedicated phone just for ALPconnect as I would want that synched to bluetooth audio alerts which would then stop me from paying music and taking calls on my main phone.

    Appologies of this was covered I could not find it in any searches.

    Thanks

  2. #2
    Junior Member
    Join Date
    Sep 2017
    Posts
    7
    Thanks Given
    2
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by Hazey82 View Post
    Hi Everyone,

    Been out of the game for a while and set myself up again. I have a new Android 11 phone and I've noticed my alpconnect is not coming to the forgraound when alerts come in. Anyone else experiencing this? If this is a known issue is ALP working on it or is the limitation with Android?

    I want to avoid running an older dedicated phone just for ALPconnect as I would want that synched to bluetooth audio alerts which would then stop me from paying music and taking calls on my main phone.

    Appologies of this was covered I could not find it in any searches.

    Thanks
    I just set up my ALP and am having the same issue on Android S22 Ultra with latest SW.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •